Shibboleth Service Provider 3.0.2 now available

Posted on Friday, 10 August 2018

Last month saw the release of version 3 of the Shibboleth SP, quickly followed by a bugfix release and then a security release. The security advisory reports that there is vulnerability in a library used by versions 2 and 3 of the SP which can allow a denial of service attack on the SP. The vulnerability can only be mitigated by upgrading to the latest version of the SP, version 3.0.2, and there is no fix for the 2.x branch [1][2].

read more...

Edited by AlexStuart (Permalink)